<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
<link rel="canonical" href="https://timharford.com/2022/12/how-to-leave-twitter-but-keep-your-followers/" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://timharford.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>How to leave Twitter but keep your followers | Tim Harford</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
</style>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-divi-open-sans-inline-css">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</style><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Tim Harford &raquo; Feed" href="https://timharford.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tim Harford &raquo; Comments Feed" href="https://timharford.com/comments/feed/" />
<meta content="Divi v.4.19.1" name="generator"/><link rel='stylesheet' id='wp-block-library-css' href='https://timharford.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://timharford.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://timharford.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://timharford.com/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />

<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-late-css' href='https://timharford.com/wp-content/et-cache/7965/et-divi-dynamic-tb-5808-tb-5792-7965-late.css?ver=1669913288' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='preload' id='divi-dynamic-css' href='https://timharford.com/wp-content/et-cache/7965/et-divi-dynamic-tb-5808-tb-5792-7965.css?ver=1669913288' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='jetpack_css-css' href='https://timharford.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://timharford.com/wp-json/" /><link rel="alternate" type="application/json" href="https://timharford.com/wp-json/wp/v2/posts/7965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timharford.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timharford.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://timharford.com/2022/12/how-to-leave-twitter-but-keep-your-followers/" />
<link rel='shortlink' href='https://wp.me/p3jVf9-24t' />
<link rel="alternate" type="application/json+oembed" href="https://timharford.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timharford.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #eb8a00; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="description" content="Thanks to Elon Musk’s rather erratic approach to free speech, employee relations, subscriptions, parodies and disinformation, a lot of people have taken to Twitter to declare that they are leaving Twitter. They will find it hard. This is not because Twitter is addictive; for most people it is not. It’s because Twitter gives them something&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to leave Twitter but keep your followers" />
<meta property="og:url" content="https://timharford.com/2022/12/how-to-leave-twitter-but-keep-your-followers/" />
<meta property="og:description" content="Thanks to Elon Musk’s rather erratic approach to free speech, employee relations, subscriptions, parodies and disinformation, a lot of people have taken to Twitter to declare that they are leaving …" />
<meta property="article:published_time" content="2022-12-01T16:48:00+00:00" />
<meta property="article:modified_time" content="2022-11-25T08:50:10+00:00" />
<meta property="og:site_name" content="Tim Harford" />
<meta property="og:image" content="https://timharford.com/wp-content/uploads/2021/04/cropped-favicon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@TimHarford" />
<meta name="twitter:site" content="@TimHarford" />
<meta name="twitter:text:title" content="How to leave Twitter but keep your followers" />
<meta name="twitter:image" content="https://timharford.com/wp-content/uploads/2021/04/cropped-favicon-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=1">
<link rel="icon" href="https://timharford.com/wp-content/uploads/2021/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://timharford.com/wp-content/uploads/2021/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://timharford.com/wp-content/uploads/2021/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://timharford.com/wp-content/uploads/2021/04/cropped-favicon-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://timharford.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1669048631" /><style id="et-critical-inline-css">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</style>
<link rel="preload" as="style" id="et-core-unified-tb-5808-tb-5792-deferred-7965-cached-inline-styles" href="https://timharford.com/wp-content/et-cache/7965/et-core-unified-tb-5808-tb-5792-deferred-7965.min.css?ver=1669913288" onload="this.onload=null;this.rel='stylesheet';" /></head>
<body class="post-template-default single single-post postid-7965 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer et_monarch et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_cover_background et_pb_gutter et_pb_gutters3 et_smooth_scroll et_divi_theme et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		

	<header id="main-header" data-height-onload="66">
		<div class="container clearfix et_menu_container">
					<div class="logo_container">
				<span class="logo_helper"></span>
				<a href="https://timharford.com/">
				<img src="https://timharford.com/wp-content/uploads/2020/11/logoArtboard-1@4x.png" width="3056" height="388" alt="Tim Harford" id="logo" data-height-percentage="54" />
				</a>
			</div>
					<div id="et-top-navigation" data-height="66" data-fixed-height="40">
									<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-5774"><a href="https://timharford.com/article/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5589"><a href="https://timharford.com/articles/cautionarytales/">Cautionary Tales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5580"><a href="https://timharford.com/articles/deareconomist/">Dear Economist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5584"><a href="https://timharford.com/articles/highlights/">Highlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5582"><a href="https://timharford.com/articles/marginalia/">Marginalia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5581"><a href="https://timharford.com/articles/otherwriting/">Other Writing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://timharford.com/articles/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5588"><a href="https://timharford.com/articles/resources/">Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="https://timharford.com/articles/speeches/">Speeches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5583"><a href="https://timharford.com/articles/undercovereconomist/">Undercover Economist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5585"><a href="https://timharford.com/articles/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5777"><a href="https://timharford.com/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5788"><a href="https://timharford.com/books/worldaddup/">How To Make The World Add Up</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="https://timharford.com/books/datadetective/">US/Canada Edition</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5787"><a href="https://timharford.com/books/next50things/">The Next 50 Things</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5786"><a href="https://timharford.com/books/50things/">50 Things</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5785"><a href="https://timharford.com/books/messy/">Messy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5784"><a href="https://timharford.com/books/undercovereconomist-strikes-back/">The Undercover Economist Strikes Back</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5778"><a href="https://timharford.com/books/adapt/">Adapt</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5779"><a href="https://timharford.com/books/dearundercovereconomist/">Dear Undercover Economist</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5780"><a href="https://timharford.com/books/logicoflife/">The Logic of Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5781"><a href="https://timharford.com/books/undercovereconomist/">The Undercover Economist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5775"><a href="https://timharford.com/speaking/">Speaking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="https://timharford.com/etc/more-or-less/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5590"><a href="#">Etc.</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5783"><a href="https://timharford.com/etc/biography/">Biography</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5782"><a href="https://timharford.com/etc/faq/">FAQ</a></li>
</ul>
</li>
</ul>					</nav>
				
				
				
									<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
				
				<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
				<div class="et_search_outer">
			<div class="container et_search_form_container">
				<form role="search" method="get" class="et-search-form" action="https://timharford.com/">
				<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />				</form>
				<span class="et_close_search_field"></span>
			</div>
		</div>
			</header> <!-- #main-header -->
<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_body et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_with_border et_pb_row et_pb_row_0_tb_body et_animated">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h1>How to leave Twitter but keep your followers</h1></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>1st December, 2022</h3></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_body">
				<div class="et_pb_with_border et_pb_column_4_4 et_pb_column et_pb_column_1_tb_body et_animated  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
				
				
<p>Thanks to Elon Musk’s rather erratic approach to free speech, employee relations, subscriptions, parodies and disinformation, a lot of people have taken to Twitter to declare that they are leaving Twitter. They will find it hard. This is not because Twitter is addictive; for most people it is not. It’s because Twitter gives them something they can’t get anywhere else — a set of connections with other users and the ability to reach them and be reached by them. </p>



<p>If you could only get to one supermarket, you wouldn’t describe it as “addictive”. You’d describe it as a local monopoly.</p>



<p> Like many, I have departed for pastures new, namely Mastodon (you can find me on Mastodon’s <a href="https://econtwitter.net/@TimHarford">EconTwitter</a> server). But I’m sure I’ll still be tweeting, because I have nearly 200,000 people following me on Twitter. It’s an annoyance; it would be much better if I could bring them all with me to Mastodon. It’s an outrageous failure of public policy that I can’t. </p>



<p>To see this more clearly, imagine that I decided I didn’t want to stick with my mobile phone provider. After minimal paperwork, I could move to a different network. My friends wouldn’t even know I’d done it; I could keep the same phone and the same phone number. Even if that weren’t true, my mobile phone is already vastly superior to Twitter in another respect: I can phone people whose phones are connected to different networks. It’s completely seamless; they may be on EE or Vodafone or O2, and it just doesn’t matter. A world in which you could only call people who used the same phone network as you would be the proverbial pain in the backside. It would also be, quite likely, a world in which the largest one or two networks became dominant — and in which many people felt obliged to carry two phones. Which, for social media power users who scurry between Facebook, Twitter, Instagram, TikTok and LinkedIn, might sound familiar.</p>



<p>The difference here is that the phone networks are interoperable in a way that Twitter simply isn’t. Not just the phone networks, either: Apple and Google make software that will read and write Microsoft Word files; you don’t need an Outlook account to send email to your Outlook friends and a separate Gmail account for your Gmail friends; I can send you a bank transfer even if your bank is different from mine. </p>



<p>Sometimes (as with email) this interoperability is by design. Sometimes (as with banks and mobile phones) it has been strengthened by regulatory rules. Sometimes it is a matter of competitive compatibility: Apple decided to make software that would play nicely with Microsoft Office, and Microsoft couldn’t do much to stop them. </p>



<p>As Rebecca Giblin and Cory Doctorow explain in their new book <a href="https://chokepointcapitalism.com/">Chokepoint Capitalism</a>, there is no technical reason why such portability cannot extend to the likes of Twitter and Facebook. A <a href="https://www.eff.org/interoperablefacebook">short essay</a> written by Doctorow for the Electronic Frontier Foundation sketches out what it might look like. </p>



<p>First, you sign up for an alternative — a Mastodon server, perhaps. You give it your Twitter password. Twitter checks that you’re happy to allow the connection and that it’s not some hacker; then it notifies your friends that you’ve moved to Mastodon and asks if they’re happy for their tweets to be forwarded to you or not. (If you’d moved to the crazy town of Truth Social or Parler instead, they might refuse.) </p>



<p>Why did you move to a new service? Any number of reasons. Maybe the blue ticks are free over there, or the ads don’t rely on creepy surveillance, or you have more control over the kinds of things you see. Maybe the content moderation is more muscular. Or maybe the content moderation is nonexistent, and that’s what you’d prefer. </p>



<p>The point is, if Facebook and Twitter were interoperable with rivals, it would be easy to move and to bring your digital network with you. If your friends preferred the old social networks, they could happily stay there while still being able to reach you. And the whole arrangement would self-evidently encourage new competitors to enter the market, while pushing established players to raise their game. </p>



<p>Interoperability will often work best with some regulatory muscle behind it, and one approach (not the only one) is to legislate to establish a broad defence for the interoperators. If I, as a Twitter user, wish to sign up for a new interoperating service that uses my password to send my posts from Mastodon to Twitter, and pulls tweets from Twitter to Mastodon for me to view, then Twitter is not allowed to ban me or sue the interoperating service for doing so. </p>



<p>A world of interoperable social media would be unnerving to some. It might boost struggling rightwing platforms such as Parler and Truth Social. It would certainly make it much more difficult for social media companies to act as arbiters of what sort of speech is unacceptable. But it was never a good idea to give social media companies monopoly power over what can and cannot be said. And it was an even worse idea to let them put obstacles in the way of users who wish to bring their friends with them when they leave.</p>



<p><em>Written for and first published in the <a href="https://www.ft.com/content/6a4c5f6b-ace1-49fa-850e-e5bf1dac65e3">Financial Times </a>on 25 November 2022.</em></p>



<p><em>The paperback of <a href="https://timharford.com/books/datadetective/">The Data Detective</a> was published on 1 February in the US and Canada. Title elsewhere: <a href="https://timharford.com/books/worldaddup/">How To Make The World Add Up</a>. </em></p>



<p><em>I&#8217;ve set up a storefront on Bookshop in the <a href="https://bookshop.org/shop/TimHarford">United States</a> and the <a href="https://uk.bookshop.org/shop/TimHarford">United Kingdom</a>. Links to Bookshop and Amazon may generate referral fees.</em></p>
<span class="et_social_bottom_trigger"></span>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single">
								<span class="nav-previous"
									>
					<a href="https://timharford.com/2022/11/cautionary-tales-the-wild-turkeys-of-schleswig/" rel="prev">
												<span class="meta-nav">&larr; </span><span class="nav-label">Cautionary Tales - The Wild Turkeys of Schleswig</span>
					</a>
				</span>
			
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_section_regular section_has_divider et_pb_top_divider" >
				<div class="et_pb_top_inside_divider et-no-transition"></div>
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h2>The Data Detective</h2>
<h4>Ten Easy Rules to Make Sense of Statistics</h4></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_2_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer et_animated et-waypoint">
				
				
				
				
				<a href="https://timharford.com/books/datadetective/"><span class="et_pb_image_wrap "><img decoding="async" loading="lazy" width="1024" height="654" src="https://timharford.com/wp-content/uploads/2021/01/Back_View-DD@0.5x-1-1024x654.png" alt="The Data Detective" title="The Data Detective" srcset="https://timharford.com/wp-content/uploads/2021/01/Back_View-DD@0.5x-1-980x626.png 980w, https://timharford.com/wp-content/uploads/2021/01/Back_View-DD@0.5x-1-480x307.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="wp-image-6847" /></span></a>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_animated  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner">“Thanks to Tim Harford’s characteristic wit and magnetic storytelling, you may not realize you’re getting an advanced course in how to understand the kinds of statistics we’re all faced with every day.”</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_animated  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h4>–DAVID EPSTEIN, author of Range</h4></div>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_animated et_pb_bg_layout_light" href="https://timharford.com/books/datadetective/">Learn More</a>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_3_tb_footer et_animated">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_blurb et_pb_blurb_0_tb_footer  et_pb_text_align_center  et_pb_blurb_position_top et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon et-pb-icon-circle et-pb-icon-circle-border"></span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>Lecture Agents</span></h4>
						<div class="et_pb_blurb_description"><p><a href="mailto:agent@jla.co.uk">JLA</a> (For the UK)</p>
<p><a href="http://www.leighbureaultd.com/speakers/tharford/"><span style="color: #000;">Leigh Bureau Ltd.</span></a> (Elsewhere)</p></div>
					</div>
				</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_blurb et_pb_blurb_1_tb_footer  et_pb_text_align_center  et_pb_blurb_position_top et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon et-pb-icon-circle et-pb-icon-circle-border"></span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>Literary Agent</span></h4>
						<div class="et_pb_blurb_description"><p><span>Sally Holloway</span></p>
<p><a href="https://felicitybryan.com/fba-agent/sally-holloway/" target="_blank" rel="noopener noreferrer"><span style="color: #000;">Felicity Bryan Agency</span></a></p></div>
					</div>
				</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_blurb et_pb_blurb_2_tb_footer  et_pb_text_align_center  et_pb_blurb_position_top et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon et-pb-icon-circle et-pb-icon-circle-border"></span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>TV & Radio Agent</span></h4>
						<div class="et_pb_blurb_description"><p><span>Knight Ayton</span></p>
<p class="page-title"><a href="https://knightayton.co.uk/">Knight Ayton Management</a></p></div>
					</div>
				</div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_4_tb_footer">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_icon et_pb_icon_0_tb_footer">
				<a href="http://www.facebook.com/timharford1" ><span class="et_pb_icon_wrap "><span class="et-pb-icon"></span></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_icon et_pb_icon_1_tb_footer">
				<a href="http://twitter.com/timharford" ><span class="et_pb_icon_wrap "><span class="et-pb-icon"></span></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_icon et_pb_icon_2_tb_footer">
				<a href="https://econtwitter.net/@TimHarford" ><span class="et_pb_icon_wrap "><span class="et-pb-icon"></span></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_icon et_pb_icon_3_tb_footer">
				<a href="https://timharford.com/feed" ><span class="et_pb_icon_wrap "><span class="et-pb-icon"></span></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_icon et_pb_icon_4_tb_footer">
				<a href="https://www.youtube.com/user/RandomEconomist" ><span class="et_pb_icon_wrap "><span class="et-pb-icon"></span></span></a>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_5_tb_footer">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h1>Receive New Posts by Email</h1>
<h4>Enter your email address to receive notifications of new articles by email (you can unsubscribe at any time).</h4></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_footer et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_dark et_pb_sidebar_no_border">
				
				
				
				
				<div id="blog_subscription-2" class="fwidget et_pb_widget widget_blog_subscription jetpack_subscription_widget"><h4 class="title"></h4>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://timharford.com/2022/12/how-to-leave-twitter-but-keep-your-followers/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_6_tb_footer et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner">©1999–2022 Tim Harford, all rights reserved – Images by <a href="https://franmonks.com">Fran Monks</a> &amp; Design by <a href="https://wstudio.uk">W Studio</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_13_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-footer" class="et-menu nav upwards"><li id="menu-item-5789" class="et_pb_menu_page_id-5432 menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5789"><a href="https://timharford.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-5790" class="et_pb_menu_page_id-5438 menu-item menu-item-type-post_type menu-item-object-page menu-item-5790"><a href="https://timharford.com/terms/">Terms and Conditions</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed et_pb_mobile_menu_upwards">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

			<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://timharford.com/2022/12/how-to-leave-twitter-but-keep-your-followers/" data-title="How to leave Twitter but keep your followers" data-post_id="7965"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_sidebar_withcounts et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="7965" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;t=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=How%20to%20leave%20Twitter%20but%20keep%20your%20followers&#038;url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;via=TimHarford" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="reddit" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="stumbleupon" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;t=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="tumblr" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="printfriendly" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left et_social_withcounts">
							<ul class="et_social_icons_container"><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="7965" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Like</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;t=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=How%20to%20leave%20Twitter%20but%20keep%20your%20followers&#038;url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;via=TimHarford" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="reddit" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="stumbleupon" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;t=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="tumblr" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Tumblr</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Ftimharford.com%2F2022%2F12%2Fhow-to-leave-twitter-but-keep-your-followers%2F&#038;title=How%20to%20leave%20Twitter%20but%20keep%20your%20followers" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="printfriendly" data-post_id="7965" data-social_type="share" data-location="sidebar" data-min_count="10">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>		<script type="application/javascript">
			(function() {
				var file     = ["https:\/\/timharford.com\/wp-content\/et-cache\/7965\/et-divi-dynamic-tb-5808-tb-5792-7965-late.css"];
				var handle   = document.getElementById('divi-style-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
			<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_row_0_tb_body","style":"transformAnim","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out","style_tablet":"transformAnim","style_phone":"transformAnim"},{"class":"et_pb_column_1_tb_body","style":"fade","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_text_0_tb_footer","style":"fade","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"100%","speed_curve":"ease-in-out"},{"class":"et_pb_image_0_tb_footer","style":"slideLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"5%","starting_opacity":"100%","speed_curve":"ease-in-out"},{"class":"et_pb_text_1_tb_footer","style":"slideRight","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"5%","starting_opacity":"100%","speed_curve":"ease-in-out"},{"class":"et_pb_text_2_tb_footer","style":"transformAnim","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"5%","starting_opacity":"100%","speed_curve":"ease-in-out","style_tablet":"transformAnim","style_phone":"transformAnim"},{"class":"et_pb_button_0_tb_footer","style":"slideRight","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"5%","starting_opacity":"100%","speed_curve":"ease-in-out"},{"class":"et_pb_row_3_tb_footer","style":"fade","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
	<script type='text/javascript' src='https://timharford.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://timharford.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://timharford.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/timharford.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/timharford.com\/2022\/12\/how-to-leave-twitter-but-keep-your-followers\/","stats_nonce":"cefe60bc36","share_counts":"0cdfe5e40e","follow_counts":"480557b185","total_counts":"95424ad452","media_single":"d35665bb67","media_total":"4042620612","generate_all_window_nonce":"cbb8441524","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timharford.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/timharford.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/timharford.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/timharford.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"91a637e419","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6cdba69539","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"7965","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/timharford.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#f88200","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://timharford.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.19.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://timharford.com/wp-content/themes/Divi/js/smoothscroll.js?ver=4.19.1' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://timharford.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://timharford.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.19.1' id='et-core-common-js'></script>
	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'49077287',post:'7965',tz:'0',srv:'timharford.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '49077287', '7965' ]);
	</script>	
			<span class="et_pb_scroll_top et-pb-icon"></span>
	</body>
</html>
